Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 457764 - RSS feeds are broken in twiki
Summary: RSS feeds are broken in twiki
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Collaboration Applications
Classification: Retired
Component: Twiki
Version: Backlog
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bret McMillan
QA Contact: Sudhir Mallamprabhakara
URL: https://wiki.corp.redhat.com/bin/view...
Whiteboard:
: 457959 (view as bug list)
Depends On:
Blocks: BackLog
TreeView+ depends on / blocked
 
Reported: 2008-08-04 14:55 UTC by Bret McMillan
Modified: 2009-11-02 19:59 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-11-02 19:59:23 UTC


Attachments (Terms of Use)

Description Bret McMillan 2008-08-04 14:55:14 UTC
Description of problem:

Twiki seems to render RSS feeds as HTML content, rather than a valid RSS-validating feed.

Steps to Reproduce:
1. Click on the RSS feed link in the left nav bar (Bret McMillan's account)
  
Actual results:
See a nice web-page instead of XML or the little dynamic navbar in firefox

Expected results:
Ugly XML that would actually validate as RSS

Additional info:
Argh.

Comment 1 Bret McMillan 2008-08-22 15:53:45 UTC
Taking some twiki bugs...

Comment 2 Bret McMillan 2008-08-22 16:26:28 UTC
*** Bug 457959 has been marked as a duplicate of this bug. ***

Comment 3 Anne Cressman 2008-11-18 17:35:15 UTC
See User Story #50104.


Note You need to log in before you can comment on or make changes to this bug.