Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 457092 - delete button in software download in sep doesn't delete anything
Summary: delete button in software download in sep doesn't delete anything
Keywords:
Status: CLOSED DUPLICATE of bug 457091
Alias: None
Product: JBoss Customer Support Portal
Classification: Retired
Component: Product Mappings
Version: 1.3.9
Hardware: All
OS: All
high
low
Target Milestone: ---
: ---
Assignee: JBoss CSP Bug Watch List
QA Contact:
URL:
Whiteboard:
: 453603 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-29 15:37 UTC by Frank Merenda
Modified: 2009-02-02 16:44 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-02-02 16:44:20 UTC
Type: ---


Attachments (Terms of Use)

Description Frank Merenda 2008-07-29 15:37:39 UTC
If there are NO repositories associated with a "software download" in SEP, then
we should be able to delete it.

If there are, we should not be able to delete it.

Either way, the delete button shows up, and doesn't do anything.

Comment 1 Frank Merenda 2008-08-21 05:26:30 UTC
We should get rid of the "delete" button. -frank

Comment 2 Nathan Lugert 2008-08-28 18:32:03 UTC
*** Bug 453603 has been marked as a duplicate of this bug. ***

Comment 3 Mike Amburn 2009-02-02 16:44:20 UTC

*** This bug has been marked as a duplicate of bug 457091 ***


Note You need to log in before you can comment on or make changes to this bug.