Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 456569 - ACPI related trace on boot
Summary: ACPI related trace on boot
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F10Blocker, F10FinalBlocker
TreeView+ depends on / blocked
 
Reported: 2008-07-24 18:20 UTC by Ronald Warsow
Modified: 2013-01-10 04:44 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-10-03 23:30:06 UTC


Attachments (Terms of Use)

Description Ronald Warsow 2008-07-24 18:20:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.1) Gecko/2008071615

Description of problem:
on start up I see this trace


Version-Release number of selected component (if applicable):
kernel-2.6.27-0.166.rc0.git8.fc10.x86_64

How reproducible:
Always


Steps to Reproduce:
1. boot
2.
3.

Actual Results:
...
RAMDISK: 37c16000 - 37fef5aa
DMI 2.4 present.
ACPI: RSDP 000F7610, 0024 (r2 Nvidia)
ACPI: XSDT 7BEF3100, 004C (r1 Nvidia ASUSACPI 42302E31 AWRD        0)
ACPI: FACP 7BEF9C80, 00F4 (r3 Nvidia ASUSACPI 42302E31 AWRD        0)
------------[ cut here ]------------
WARNING: at drivers/acpi/tables/tbfadt.c:348 acpi_tb_create_local_fadt+0x147/0x304() (Not tainted)
Modules linked in:
Pid: 0, comm: swapper Not tainted 2.6.27-0.166.rc0.git8.fc10.x86_64 #1

Call Trace:
 [<ffffffff8103f6a4>] warn_on_slowpath+0x65/0xac
 [<ffffffff8119f2bc>] ? acpi_ut_info+0x81/0x8b
 [<ffffffff8100c114>] ? mcount_call+0x5/0x31
 [<ffffffff81027a6a>] ? set_pte_vaddr+0x77/0x82
 [<ffffffff8100c114>] ? mcount_call+0x5/0x31
 [<ffffffff8100c114>] ? mcount_call+0x5/0x31
 [<ffffffff8119dfeb>] acpi_tb_create_local_fadt+0x147/0x304
 [<ffffffff8119e1f8>] acpi_tb_parse_fadt+0x50/0x9c
 [<ffffffff8150710d>] acpi_tb_parse_root_table+0x27e/0x2ce
 [<ffffffff814e2140>] ? early_idt_handler+0x0/0x72
 [<ffffffff81506e8d>] acpi_initialize_tables+0x65/0x67
 [<ffffffff815065d3>] acpi_table_init+0x20/0x82
 [<ffffffff814eea56>] acpi_boot_table_init+0x3a/0xdf
 [<ffffffff814e93b0>] setup_arch+0x5a2/0x76f
 [<ffffffff812f5db6>] ? _spin_unlock+0x2b/0x2f
 [<ffffffff8105c394>] ? clockevents_register_notifier+0x3a/0x42
 [<ffffffff814e2c03>] start_kernel+0x9b/0x3d6
 [<ffffffff814e22a4>] x86_64_start_reservations+0xaa/0xae
 [<ffffffff814e23be>] x86_64_start_kernel+0xee/0xfd

---[ end trace 4eaa2a86a8e2da22 ]---
ACPI: DSDT 7BEF3280, 6987 (r1 NVIDIA ASUSACPI     1000 MSFT  3000000)
ACPI: FACS 7BEF0000, 0040
ACPI: SSDT 7BEF9E80, 028A (r1 PTLTD  POWERNOW        1  LTP        1)
ACPI: HPET 7BEFA180, 0038 (r1 Nvidia ASUSACPI 42302E31 AWRD       98)
ACPI: MCFG 7BEFA200, 003C (r1 Nvidia ASUSACPI 42302E31 AWRD        0)
ACPI: APIC 7BEF9DC0, 007C (r1 Nvidia ASUSACPI 42302E31 AWRD        0)
Scanning NUMA topology in Northbridge 24

....

Expected Results:


Additional info:
this is an rawhide installation from 24.07.2008

Comment 1 Dave Jones 2008-08-01 15:03:08 UTC
still happening with the rc1 kernel ?

Comment 2 Ronald Warsow 2008-08-01 17:15:07 UTC
NO.

Thanks for asking !

It's gone with 2.6.27-0.186.rc0.git15.fc10.x86_64 and the last from the mirrors,
2.6.27-0.205.rc1.git2.fc10.x86_64, is ACPI related okay to, but I've got some
trouble with WLAN and maybe related to this USB trouble.
During kernel install I see:
...
  Installing     : kernel                                          [21/47]
mkdir: invalid option -- 't'
Try `mkdir --help' for more information.
mkdir: invalid option -- 't'
Try `mkdir --help' for more information. 
...
Kernel seems to be correct installed (so far).

USB:
...
usb usb1: usb auto-resume
ehci_hcd 0000:00:0b.1: resume root hub
hub 1-0:1.0: hub_resume
hub 1-0:1.0: state 7 ports 8 chg 0000 evt 0000
hub 1-0:1.0: hub_suspend
usb usb1: bus auto-suspend
ehci_hcd 0000:00:0b.1: suspend root hub
usb usb1: usb auto-resume
ehci_hcd 0000:00:0b.1: resume root hub
hub 1-0:1.0: hub_resume
hub 1-0:1.0: state 7 ports 8 chg 0000 evt 0000
hub 1-0:1.0: hub_suspend
usb usb1: bus auto-suspend
ehci_hcd 0000:00:0b.1: suspend root hub
...
and so on...

I filled a BZ for WLAN, what should I do with the USB stuff ?

https://bugzilla.redhat.com/show_bug.cgi?id=457592




Comment 3 Ronald Warsow 2008-08-07 21:49:56 UTC
with 2.6.27-0.237.rc2.fc10.x86_64 it's gone 

Question: I am unsure if "I" am allowed to close this bug, am I ?
could save some work.


Note You need to log in before you can comment on or make changes to this bug.