Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 456557 - libcanberra missing versioned Pulse deps
Summary: libcanberra missing versioned Pulse deps
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: libcanberra
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Lennart Poettering
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-24 17:12 UTC by Bastien Nocera
Modified: 2008-07-30 15:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-30 15:40:23 UTC


Attachments (Terms of Use)

Description Bastien Nocera 2008-07-24 17:12:10 UTC
libcanberra-0.3-2.fc10.x86_64
pulseaudio-0.9.10-1.fc9.x86_64

/home/hadess/Projects/Cvs/gnome-control-center/capplets/sound/.libs/lt-gnome-sound-properties:
relocation error: /usr/lib64/libcanberra/libcanberra-pulse.so: symbol
pa_proplist_new, version PULSE_0 not defined in file libpulse.so.0 with link
time reference

Comment 1 Bastien Nocera 2008-07-30 15:28:50 UTC
I had to update to pulseaudio-libs-0.9.11-1.fc10.x86_64 to not make all my apps
crash on startup.

Comment 2 Lennart Poettering 2008-07-30 15:40:23 UTC
Really fixed in 0.5-4, which is sitting in koji right now


Note You need to log in before you can comment on or make changes to this bug.