Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 456516 - /var/run/gdm keeps getting wrong permission bits
Summary: /var/run/gdm keeps getting wrong permission bits
Keywords:
Status: CLOSED DUPLICATE of bug 442061
Alias: None
Product: Fedora
Classification: Fedora
Component: gdm
Version: rawhide
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: jmccann
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-24 10:56 UTC by Pierre Ossman
Modified: 2015-01-14 23:21 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-25 14:36:09 UTC


Attachments (Terms of Use)

Description Pierre Ossman 2008-07-24 10:56:08 UTC
Every reboot, something resets /var/run/gdm to 775 even though it needs to be
777 to function correctly. This seems to have started with yesterdays updates.

Comment 1 Bill Nottingham 2008-07-25 14:36:09 UTC

*** This bug has been marked as a duplicate of 442061 ***


Note You need to log in before you can comment on or make changes to this bug.