Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 456346 - Update hamster-applet in Fedora 9
Summary: Update hamster-applet in Fedora 9
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: hamster-applet
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Mads Villadsen
QA Contact: Fedora Extras Quality Assurance
URL: http://projecthamster.wordpress.com/2...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-23 00:46 UTC by Jason Roysdon
Modified: 2008-07-26 06:07 UTC (History)
0 users

Fixed In Version: 0.6.1-1.fc9
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-26 06:07:03 UTC


Attachments (Terms of Use)

Description Jason Roysdon 2008-07-23 00:46:37 UTC
Description of problem:
Please update hamster-applet to v0.6.  There is no reporting in v0.5

Version-Release number of selected component (if applicable):
0.5

How reproducible:
No reporting available - unable to reproduce.

Steps to Reproduce:
  
Actual results:

Expected results:
Reporting, as available in version 0.6

Additional info:

Comment 1 Jason Roysdon 2008-07-23 00:52:48 UTC
What does it take to push the devel version into f9?

http://cvs.fedoraproject.org/viewcvs/rpms/hamster-applet/devel/


Comment 2 Fedora Update System 2008-07-23 21:25:55 UTC
hamster-applet-0.6.1-1.fc9 has been submitted as an update for Fedora 9

Comment 3 Mads Villadsen 2008-07-23 21:33:01 UTC
Could you go here:

http://koji.fedoraproject.org/koji/buildinfo?buildID=57286

and try out the new version?

Please report back if it works correctly for you.

Comment 4 Jason Roysdon 2008-07-24 02:16:07 UTC
I installed hamster-applet-0.6.1-1.fc10.i386 via (fedora) rawhide.  It appears
to be working fine.


Comment 5 Fedora Update System 2008-07-26 06:07:01 UTC
hamster-applet-0.6.1-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.