Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4563 - DOS-mode AutoBoot doesn't work
Summary: DOS-mode AutoBoot doesn't work
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: aboot
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
: 5457 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-17 08:26 UTC by Riley H Williams
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-08-17 14:33:54 UTC


Attachments (Terms of Use)

Description Riley H Williams 1999-08-17 08:26:51 UTC
On systems without CD-boot facilities, trying to install
by booting into DOS and running autoboot.bat doesn't work.
This is because the path for initrd.img is invalid.

By experiment, I discovered that the following alternative
contents for this file work as required:

 Q> loadlin autoboot/vmlinuz initrd=autoboot/initrd.img

Comment 1 Bill Nottingham 1999-08-17 14:33:59 UTC
this is fixed in the latest Raw Hide install image...

Comment 2 Bill Nottingham 1999-09-30 19:06:59 UTC
*** Bug 5457 has been marked as a duplicate of this bug. ***

There appears to be a problem with installing RH 6.0 from
CD-ROM on a system where DOS is present, as the instructions
to do D: then CD \DOSUTILS then AUTOBOOT fails at the final
step with reports of a missing file.


Note You need to log in before you can comment on or make changes to this bug.