Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 456250 - aspell-es-0.50-13.2.2 doesn't build
Summary: aspell-es-0.50-13.2.2 doesn't build
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: aspell-es
Version: 5.2
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Peter Schiffer
QA Contact:
URL:
Whiteboard:
: 496992 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-22 14:19 UTC by Vic
Modified: 2013-04-12 19:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-03-11 11:43:47 UTC


Attachments (Terms of Use)
spec.patch (deleted)
2013-01-09 16:14 UTC, Peter Schiffer
no flags Details | Diff

Description Vic 2008-07-22 14:19:47 UTC
Description of problem:
SRPM won't build


Version-Release number of selected component (if applicable):
0.50-13.2.2

How reproducible:
Always


Steps to Reproduce:
1. Rebuild SRPM
2. Watch it fail
3.
  
Actual results:
Build fail


Expected results:
Correct RPM build


Additional info:
The preparation step for this SRPM tries to execute

  mv 'espa\361ol.alias' 'espa\303\261ol.alias'

This file doesn't exist, so the build fails.

Comment 1 Ivana Varekova 2010-04-06 13:15:43 UTC
*** Bug 496992 has been marked as a duplicate of this bug. ***

Comment 7 Peter Schiffer 2013-03-11 11:43:47 UTC
We are sorry, but it is too late in the RHEL-5 development cycle to resolve this bug. If you still need to rebuild mentioned package, please use attached patch to fix the issue.


Note You need to log in before you can comment on or make changes to this bug.