Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 456211 - [ro] system-config-keyboards leaves incorrect settings in /etc/sysconfig/keyboard
Summary: [ro] system-config-keyboards leaves incorrect settings in /etc/sysconfig/keyb...
Keywords:
Status: CLOSED DUPLICATE of bug 386871
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: system-config-keyboard
Version: 5.2
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Nils Philippsen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-22 09:09 UTC by Răzvan Sandu
Modified: 2013-04-15 09:39 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-04-15 09:39:15 UTC


Attachments (Terms of Use)

Description Răzvan Sandu 2008-07-22 09:09:10 UTC
Description of problem:

After changing language from English to Romanian via system-config-language,
incorrect settings are left in /etc/sysconfig/keyboard.

system-config-language should change the line:

KEYTABLE="ro_win"

to

KEYTABLE="ro"

since "ro_win" is deprecated and it's not present anymore in distro.

Version-Release number of selected component (if applicable):
system-config-language-1.1.18-2.el5 (under CentOS 5.2 + all online updates)

How reproducible:
Always.

Steps to Reproduce:
1. Install system in English.
2. After completing installation, use system-config-language to switch from
English to Romanian.
3. Reboot
  
Actual results:
When rebooting, loading keyboard map is marked in red (fail), because "ro_win"
is not present anymore.

Expected results:
system-config-language should put KEYTABLE="ro" in /etc/sysconfig/keyboard.

Additional info:

Comment 1 Nils Philippsen 2013-04-15 09:39:15 UTC

*** This bug has been marked as a duplicate of bug 386871 ***


Note You need to log in before you can comment on or make changes to this bug.