Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 456200 - "Alt+I" and "Alt+O" shortcuts don't work in mail account setup wizard
Summary: "Alt+I" and "Alt+O" shortcuts don't work in mail account setup wizard
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: thunderbird
Version: 5.2
Hardware: All
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Gecko Maintainer
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-22 04:34 UTC by Yolkfull Chow
Modified: 2009-03-11 23:56 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-03-10 22:54:31 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Mozilla Foundation 482846 None None None Never

Description Yolkfull Chow 2008-07-22 04:34:37 UTC
Description of problem:
Launch thunderbird and choose "Email account" at first time will get
Account Wizard. On the third page which is Server information, both
"Alt+I"(choose IMAP protocol) and "Alt+O" keyboard shortcuts don't work.


Version-Release number of selected component (if applicable):
thunderbird-2.0.0.16-1.el5

How reproducible:
Always

Steps to Reproduce:
1. launch thunderbird at first time
2. configure its Server information
3.
  
Actual results:
keyboard shortcuts of "Alt+I" and "Alt+O" don't work


Expected results:
They should work as designing.

Additional info:
Referred bug:455566

Comment 1 Matěj Cepl 2008-07-22 12:41:00 UTC
yup

Comment 2 RHEL Product and Program Management 2008-07-22 21:00:26 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 4 Matěj Cepl 2008-10-03 13:29:13 UTC
Still broken in thunderbird-2.0.0.17-1.el5, although bug 464081 (which looks like a duplicate of this on RHEL-4) is unreproducible for me.

Comment 6 RHEL Product and Program Management 2009-03-10 22:54:31 UTC
Development Management has reviewed and declined this request.  You may appeal
this decision by reopening this request.


Note You need to log in before you can comment on or make changes to this bug.