Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 456184 - "firefox -g -d gdb" no longer works with firefox 3
Summary: "firefox -g -d gdb" no longer works with firefox 3
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: firefox
Version: 4.7
Hardware: All
OS: Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Martin Stransky
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks: 456411
TreeView+ depends on / blocked
 
Reported: 2008-07-22 00:35 UTC by Ben Levenson
Modified: 2009-05-20 20:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-05-20 20:50:00 UTC


Attachments (Terms of Use)
proposed fix to starting script (deleted)
2008-07-22 11:09 UTC, Martin Stransky
no flags Details | Diff

Description Ben Levenson 2008-07-22 00:35:20 UTC
Description of problem:
firefox -g -d gdb no longer works with firefox 3

Version-Release number of selected component (if applicable):
firefox-3.0-1.el4

Comment 1 Martin Stransky 2008-07-22 08:39:38 UTC
Yep, it's broken.

Comment 2 RHEL Product and Program Management 2008-07-22 08:55:36 UTC
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.

Comment 3 Martin Stransky 2008-07-22 11:09:42 UTC
Created attachment 312335 [details]
proposed fix to starting script

Comment 4 Martin Stransky 2008-07-22 11:13:46 UTC
Can we add it to the upcoming 0day update?

Comment 7 Martin Stransky 2008-07-23 14:00:42 UTC
Added to CVS, tagged as firefox-3_0_1-3_el4

Comment 8 Martin Stransky 2009-05-20 20:50:00 UTC
It's already fixed in firefox-3.0.10-1.el4.


Note You need to log in before you can comment on or make changes to this bug.