Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 456163 - RHEL4.7: HDMI Audio support for AMD ATI chipsets
Summary: RHEL4.7: HDMI Audio support for AMD ATI chipsets
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel
Version: 4.7
Hardware: All
OS: Linux
high
urgent
Target Milestone: rc
: ---
Assignee: Vitaly Mayatskikh
QA Contact: Martin Jenner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-21 20:16 UTC by RHEL Product and Program Management
Modified: 2009-06-20 04:59 UTC (History)
15 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-08-04 19:00:38 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2008:0650 normal SHIPPED_LIVE kernel bug fix update 2008-08-04 19:00:20 UTC

Description RHEL Product and Program Management 2008-07-21 20:16:27 UTC
This bug has been copied from bug #456155 and has been proposed
to be backported to 4.7 z-stream (EUS).

Comment 2 Vitaly Mayatskikh 2008-07-22 21:48:57 UTC
Committed in 78.0.1

Comment 3 Shane Huang 2008-07-23 01:29:12 UTC
Is there any guy who can tell me how z-streem kernel will be released?
Will it be released together with applications as ISO images just like
RHEL4.7 GA?  Or only the kernel rpm packages will be released?

BTW:
I think the above "78.0.1" should be "78.1", please check it.

Thanks.


Comment 4 Russell Doty 2008-07-23 13:15:56 UTC
z-stream is an asynchronous mechanism for releasing individual patches through
RHN. We do not produce new ISO images as part of z-stream.

People access it through a RHN upgrade channel.

Comment 5 Bhavna Sarathy 2008-07-23 13:36:38 UTC
Overnight USB stress tests passed as well - AMD chipset QA.

Comment 7 Shane Huang 2008-08-01 01:54:39 UTC
The test mentioned in comment #5 by Bhavana used kernel
kernel-2.6.9-77.EL.jfeeney.454479.2 provided by BZ #454479 comment #64
instead of 78.0.1.

We did NOT do any test to Z-stream kernel yet.
Which Z-stream kernel can be used to test? 
Can we use kernel-2.6.9-78.3.EL because we are not able to access 78.0.1?
Or can you provide us the link to kernel 78.0.1(x86_64, i686 and src)

Thanks


Comment 8 Zhang Kexin 2008-08-01 09:49:49 UTC
please get the kernels from http://people.redhat.com/qcai/tmp/
thanks for help testing this bug.

Comment 9 Shane Huang 2008-08-01 10:03:17 UTC
Thanks for the link, can you also upload the .src.rpm?
The test result will come out next week.

Comment 10 Zhang Kexin 2008-08-02 02:00:13 UTC
thanks for the testing.
just curious, why need the .src.rpm?
I will ask the guy to upload it next monday.

Comment 11 Shane Huang 2008-08-04 01:11:27 UTC
Usually we do not need .src.rpm, but if we find some exception during the test,
we want to check source code ASAP. So we'd like you to upload .src.rpm too.
Thanks.

Comment 12 Zhang Kexin 2008-08-04 08:44:26 UTC
src.rpm is uploaded.
could you tell me when the test will be finished? Could I get the result today(2008-08-04)?
thank you.

Comment 13 Shane Huang 2008-08-04 09:19:03 UTC
The test result with kernel -78.0.1 is ok on x86_64,
while the result of i386 will come out tomorrow. Thanks

Comment 15 errata-xmlrpc 2008-08-04 19:00:38 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0650.html

Comment 16 Shane Huang 2008-08-06 01:11:27 UTC
The test result on i686 is okay too. thanks.
Sorry for the one day delay due to overnight USB regression stress test.


Note You need to log in before you can comment on or make changes to this bug.