Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 456107 - KDM loops displaying each time the login window
Summary: KDM loops displaying each time the login window
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase-workspace
Version: rawhide
Hardware: i386
OS: Linux
low
high
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F10Blocker, F10FinalBlocker KDE41
TreeView+ depends on / blocked
 
Reported: 2008-07-21 15:40 UTC by BeGe
Modified: 2008-07-26 13:58 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-26 13:58:33 UTC


Attachments (Terms of Use)

Description BeGe 2008-07-21 15:40:27 UTC
Description of problem:
KDM prompt back the login window each time i entered a valid user password
whatever the desktop (gnome, kde) manager i choose

Version-Release number of selected component (if applicable):
KDE 4.0.99-3

How reproducible:

It is systematic on my FC10

Steps to Reproduce:
1.Starts fedora FC10
2.Enter user password in the login windows
3.Then the login window is displayed again

  
Actual results:
Cannot start KDE with KDM. I succeed to bypass by using xinit in command line
and then type in /bin/sh /usr/bin/startkde

Expected results:


Additional info:
My FC10 is running on vmware.
I add not this problem with with the preceding update of KDE.

Comment 1 BeGe 2008-07-21 15:43:51 UTC
In addition, i forgot to mention that the login window does not show the list of
users that are declared in the login manager configurator. No user is listed. I
am not sure it is linked with the login problem.

Comment 2 Rex Dieter 2008-07-21 16:05:33 UTC
rpm -q kdebase-workspace
please.

4.0.99-3 ?

> I add not this problem with with the preceding update of KDE.

which version was that?





Comment 3 BeGe 2008-07-21 20:24:25 UTC
rpm -q kdebase-workspace 
kdebase-workspace-4.0.99-3.fc10.i386
Preceding version was:
kdebase-workspace-4.0.98-8.fc10.i386

Comment 4 Rex Dieter 2008-07-25 15:48:40 UTC
fwiw, I can't reproduce this (on f9).

Comment 5 BeGe 2008-07-25 20:07:04 UTC
I think that my problem is coming form somewhere else. When starting in line
mode i can only connect to root not to any other userid.
When under root is try to 'su userid' i got:
su: /bin/bsh permission denied
or when doing 'su - userid' i got:
su: warning: cannot change directory to /home/userid: permission denied
su: /bin/bsh permission denied
eventhough my access right to home seems correct. I think one lib has got wrong
access wrights but i do not find which one. I will digg into this but anyhelp of
debugging will be appreciate.

Comment 6 Kevin Kofler 2008-07-25 20:13:22 UTC
Is /bin/bsh a typo for /bin/bash?

Comment 7 BeGe 2008-07-26 07:06:59 UTC
Yes it is a typo. I should have written /bin/bash.
I am more and more convince that the problem is not linked with KDE. I have
decided to reinstall my Fedora and most probably the problem will have
dissapear. I suggest you close my issue.


Note You need to log in before you can comment on or make changes to this bug.