Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 456093 - Clock on plasma panel doesn't resize correctly
Summary: Clock on plasma panel doesn't resize correctly
Keywords:
Status: CLOSED DUPLICATE of bug 443260
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase-workspace
Version: 9
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-21 14:34 UTC by Jonathan Wakely
Modified: 2008-07-21 14:48 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-21 14:48:14 UTC


Attachments (Terms of Use)
bottom right corner of desktop (deleted)
2008-07-21 14:34 UTC, Jonathan Wakely
no flags Details
top-right corner of desktop (deleted)
2008-07-21 14:36 UTC, Jonathan Wakely
no flags Details

Description Jonathan Wakely 2008-07-21 14:34:16 UTC
Description of problem:
After upgrading to F9 from F8, I can't resize the KDE  panel because the digital
clock applet doesn't resize correctly.

Version-Release number of selected component (if applicable):
4.0.5-3.fc9

How reproducible:
Always

Steps to Reproduce:
1. Use KDE as desktop, with Digital Clock on panel.
2. Right-click plasma panel and choose Panel Settings
3. Reduce size to small or tiny
  
Actual results:
Clock font does not scale correctly, causing the clock digits to run off the
bottom of the screen, wrap, and reappear at the top!

Expected results:
Clock digits are scaled to match panel size.

Additional info:
See attached image, showing the bottom right corner of my desktop, with panel
set to tiny, and the clock only half visible.

Comment 1 Jonathan Wakely 2008-07-21 14:34:16 UTC
Created attachment 312264 [details]
bottom right corner of desktop

Comment 2 Jonathan Wakely 2008-07-21 14:36:18 UTC
Created attachment 312265 [details]
top-right corner of desktop

here's another image, this time of the top-right corner of my desktop, with
panel set to tiny and clock set to show date - the date appears at the top of
the screen!

Comment 3 Kevin Kofler 2008-07-21 14:48:14 UTC

*** This bug has been marked as a duplicate of 443260 ***


Note You need to log in before you can comment on or make changes to this bug.