Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 456043 - "Issue Tracker" should be removed from the policy guide.
Summary: "Issue Tracker" should be removed from the policy guide.
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Policy Guide
Version: 5.2
Hardware: All
OS: Linux
low
low
Target Milestone: ---
: ---
Assignee: Rob Landry
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-21 07:34 UTC by YangKun
Modified: 2008-07-21 17:32 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-21 17:32:04 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description YangKun 2008-07-21 07:34:57 UTC
Description of problem:

IIRC, the "issue tracker" tool as a support mean had been replaced by a standard
support process, even for the premier partners. 

I think it should be removed from chapter 1.3 of our policy guide as well:
    https://hardware.redhat.com/doc/s1-program-assistance.html

Comment 1 Rob Landry 2008-07-21 17:32:04 UTC
Closing not a bug after verifying with GSS(dwa) that Issue-Tracker is still used
and will continue to be used by TAM accounts.


Note You need to log in before you can comment on or make changes to this bug.