Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 455994 - update to 0.7.0-0.6.7 fails with multiple conflicts
Summary: update to 0.7.0-0.6.7 fails with multiple conflicts
Keywords:
Status: CLOSED DUPLICATE of bug 451519
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 8
Hardware: i686
OS: Linux
low
low
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-19 21:29 UTC by Vince Herried
Modified: 2008-07-24 22:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-24 22:38:22 UTC


Attachments (Terms of Use)
this is the log from the pup update attempt (deleted)
2008-07-19 21:29 UTC, Vince Herried
no flags Details

Description Vince Herried 2008-07-19 21:29:42 UTC
Description of problem:
rpm upddate fails with conflicts.

Version-Release number of selected component (if applicable):
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
NetworkManager-openvpn-0.7.0-8.svn3302.fc8.i386
NetworkManager-vpnc-0.7.0-0.6.3.svn3109.fc8.i386

How reproducible:
every time

Steps to Reproduce:
1.  Attempt to install updates with pup
2.
3.
  
Actual results:
hugh number of conflicts.

Expected results:
succedssful install

Additional info:
see attachement for log of failures

Comment 1 Vince Herried 2008-07-19 21:29:42 UTC
Created attachment 312209 [details]
this is the log from the pup update attempt

Comment 2 Vince Herried 2008-07-19 21:40:10 UTC
the attachment was from pup, yum shows the following errors.
Running rpm_check_debug
ERROR with rpm_check_debug vs depsolve:
Package NetworkManager conflicts with NetworkManager-vpnc < 1:0.7.0-0.7.7.svn3549.
Package NetworkManager conflicts with NetworkManager-openvpn < 1:0.7.0-9.svn3549.
Package NetworkManager needs NetworkManager-glib = 1:0.7.0-0.6.7.svn3370.fc8,
this is not available.
Package NetworkManager needs NetworkManager-glib = 1:0.7.0-0.6.7.svn3370.fc8,
this is not available.
Complete!


Comment 3 Dan Williams 2008-07-24 22:38:22 UTC

*** This bug has been marked as a duplicate of 451519 ***


Note You need to log in before you can comment on or make changes to this bug.