Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 455984 - software updater crashes TB0d6d4bb3 __init__.py:774:downloadHeader:RepoError: failure: RPMS/openldap-2.3.27-8.el5_2.4.x86_64.rpm from updates: [Errno 256] No more mirrors to try.
Summary: software updater crashes TB0d6d4bb3 __init__.py:774:downloadHeader:RepoError:...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: s390utils
Version: 5
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact:
URL:
Whiteboard:
: 455983 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-19 18:56 UTC by Bernardo
Modified: 2015-03-05 01:20 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-21 23:01:57 UTC


Attachments (Terms of Use)
this is the crash report from the software updater (deleted)
2008-07-19 18:59 UTC, Bernardo
no flags Details

Description Bernardo 2008-07-19 18:56:20 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.0.12) Gecko/20080418 CentOS/1.5.0.12-15.el5.centos Firefox/1.5.0.12

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. #cat /etc/redhat-release
CentOS release 5 (Final)
2. # uname -m
x86_64
3. run software updater
crash

Actual Results:


Expected Results:


Additional info:

Comment 1 Bernardo 2008-07-19 18:59:11 UTC
Created attachment 312208 [details]
this is the crash report from the software updater

The crash may be realted tothe failureof yum to find repositories, I haven been
able touse it.

Comment 2 petrosyan 2008-07-21 22:58:38 UTC
*** Bug 455983 has been marked as a duplicate of this bug. ***

Comment 3 petrosyan 2008-07-21 23:01:57 UTC
this is a bug in CentOS.
You should file this bug at http://bugs.centos.org/


Note You need to log in before you can comment on or make changes to this bug.