Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 455973 - [RFE] need progress information while retrieving a big file like stage2.img
Summary: [RFE] need progress information while retrieving a big file like stage2.img
Keywords:
Status: CLOSED DUPLICATE of bug 112259
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-19 15:24 UTC by Qian Cai
Modified: 2008-07-19 15:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-19 15:31:25 UTC


Attachments (Terms of Use)

Description Qian Cai 2008-07-19 15:24:21 UTC
Description of problem:
There is a big usability issue for users with slow connection. Basically, an
user wanted to do a network installation, but she/he had a slightly slow
Internet connection (50 KB/sec). Retrieving stage2.img (around 90M) took
something like half a hour. However, if the network was unstable at that time,
it could take  much longer or even never finish. Without any progress
information or indicators make users feel uncomfortable and have bad user
experience. I would suggest to at least add speed information and remaining size
of file to be downloading.

Version-Release number of selected component (if applicable):
rawhide-20080719

How reproducible:
Always

Steps to Reproduce:
1. network install by booting initrd.img and vmlinuz from the tree, and
specifying a URL.

Comment 1 Qian Cai 2008-07-19 15:31:25 UTC

*** This bug has been marked as a duplicate of 112259 ***


Note You need to log in before you can comment on or make changes to this bug.