Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 455930 - gxine have borken dependency after update
Summary: gxine have borken dependency after update
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gxine
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Martin Sourada
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-18 20:44 UTC by Muayyad Alsadi
Modified: 2008-07-26 06:03 UTC (History)
0 users

Fixed In Version: 0.5.11-18.fc9
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-23 07:10:58 UTC


Attachments (Terms of Use)

Description Muayyad Alsadi 2008-07-18 20:44:23 UTC
Description of problem:
after updating to xulrunner-1.9.0.1-1.fc9.i386.rpm
can't install gxine

Version-Release number of selected component (if applicable):
gxine-0.5.11-17.fc9.i386

Steps to Reproduce:
try to update the system with gxine installed
  
Actual results:
gxine-0.5.11-17.fc9.i386 from installed has depsolving problems
  --> Missing Dependency: gecko-libs = 1.9 is needed by package
gxine-0.5.11-17.fc9.i386 (installed)

Comment 1 Martin Sourada 2008-07-18 21:48:44 UTC

*** This bug has been marked as a duplicate of 455923 ***

Comment 2 Fedora Update System 2008-07-18 22:13:25 UTC
gxine-0.5.11-18.fc9 has been submitted as an update for Fedora 9

Comment 3 Fedora Update System 2008-07-23 07:10:48 UTC
gxine-0.5.11-18.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 4 Fedora Update System 2008-07-26 06:03:51 UTC
gxine-0.5.11-18.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.