Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 455928 - Dependency failure for nspluginwrapper.
Summary: Dependency failure for nspluginwrapper.
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: nspluginwrapper
Version: 9
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: Martin Stransky
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-18 20:29 UTC by eric@christensenplace.us
Modified: 2008-07-24 19:11 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-24 19:11:17 UTC


Attachments (Terms of Use)

Description eric@christensenplace.us 2008-07-18 20:29:31 UTC
Description of problem: When I try to update nspluginwrapper I get a dependency
failure for gecko-libs.


Version-Release number of selected component (if applicable):
nspluginwrapper.i386 0:1.1.0-2.fc9


How reproducible: Very


Steps to Reproduce:
1. run yum update
2. watch as dependency is missing

  
Actual results:
--> Running transaction check
---> Package nspluginwrapper.i386 0:1.1.0-2.fc9 set to be updated
--> Processing Dependency: gecko-libs = 1.9 for package: nspluginwrapper
--> Finished Dependency Resolution
nspluginwrapper-1.1.0-2.fc9.i386 from updates has depsolving problems
  --> Missing Dependency: gecko-libs = 1.9 is needed by package
nspluginwrapper-1.1.0-2.fc9.i386 (updates)
Error: Missing Dependency: gecko-libs = 1.9 is needed by package
nspluginwrapper-1.1.0-2.fc9.i386 (updates)


Expected results:
The dependant package to be available.

Additional info:

Comment 1 Kevin 2008-07-19 06:40:05 UTC
My F9 system just installed nspluginwrapper-1.1.0-3.fc9.i386.rpm without any
issues from the updates repository. This version looks like it was pushed to the
updates repo only shortly after the original issue with 1.1.0-2 was reported.

Please run 'yum clean all' followed by 'yum update' and advise if the issue
persists or not.

Comment 2 eric@christensenplace.us 2008-07-24 19:11:17 UTC
All is well in the world, again.


Note You need to log in before you can comment on or make changes to this bug.