Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 455907 - Keyboard shortcuts reset when I log out
Summary: Keyboard shortcuts reset when I log out
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-18 17:34 UTC by Joe Bayes
Modified: 2008-11-11 11:15 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-11-11 11:15:14 UTC


Attachments (Terms of Use)

Description Joe Bayes 2008-07-18 17:34:17 UTC
Description of problem:
When I change the "walk through windows" keyboard shortcut, then log out and log
back in again, the shortcut is reset to its original settings.

Version-Release number of selected component (if applicable):
kdebase-4.0.5-5.fc9.x86_64

How reproducible:
Always

Steps to Reproduce:
1.Open System Settings -> Keyboard and Mouse -> Keyboard Shortcuts
2.Scroll down, double-click "walk through windows", select "Custom". (The button
should say "None"; if not, change it to "None".) Close. Apply. 
3.Log out. Log back in. 
  
Actual results:
When I press alt-tab, kde does a "walk through windows".

Expected results:
When I press alt-tab, kde should transmit the keystroke to the active window.

Additional info:
Since I haven't seen any other complaints about this, I have a sinking feeling
that it might be a permission problem with a file being saved. If so, then the
bug is that the WM silently fails to save the file; instead, it should show a
helpful error message.

This may, or may not, be related to bug 443599

Comment 1 Steven M. Parrish 2008-09-28 22:38:59 UTC
Is this still an issue with the current release?

Comment 2 Ngo Than 2008-11-11 11:15:14 UTC
i cannot reproduce this bug with latest KDE-4.1.2 in F9.


Note You need to log in before you can comment on or make changes to this bug.