Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 455902 - Provide ability to clone group rather than duplicate manually
Summary: Provide ability to clone group rather than duplicate manually
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Issue-Tracker
Classification: Retired
Component: Administration
Version: 4.6
Hardware: All
OS: All
low
low
Target Milestone: ---
Assignee: Issue-Tracker Bug Watch List
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-18 17:21 UTC by Mike Amburn
Modified: 2012-06-26 20:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-06-26 20:48:30 UTC


Attachments (Terms of Use)

Description Mike Amburn 2008-07-18 17:21:49 UTC
Many new groups are created with the same configurations as existing groups,
especially when creating new support groups. Rather than having to manually set
all of the metadata (categories, products, resolutions, statuses, istatuses,
etc.), we should be able to "clone" an existing group and then simply tweak
anything.

Comment 1 Mike Amburn 2009-01-29 21:03:50 UTC
*** Bug 474401 has been marked as a duplicate of this bug. ***

Comment 2 Mike Amburn 2012-06-26 20:48:30 UTC
Closing my open Issue-Tracker requests.


Note You need to log in before you can comment on or make changes to this bug.