Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 455853 - authconfig-tui doesn't show if md5-passwords are activated
Summary: authconfig-tui doesn't show if md5-passwords are activated
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: authconfig
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Tomas Mraz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-18 11:15 UTC by Julian G
Modified: 2008-09-10 07:13 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-09-10 07:13:47 UTC


Attachments (Terms of Use)

Description Julian G 2008-07-18 11:15:49 UTC
Description of problem:
i tried to switch to md5-passwords with authconfig-tui. it seems to do so but
there is no 'x' to indicate that.

How reproducible:
always, tried it with 2 different pc's
works in fedora 8

Steps to Reproduce:
1. console
2. authconfig-tui
3. 'x' use md5 passwords

Comment 1 Tomas Mraz 2008-07-21 08:58:30 UTC
I'm sorry but I cannot reproduce this. What is your authconfig package version
installed?


Comment 2 Julian G 2008-07-21 10:45:55 UTC
authconfig-5.4.2-1.fc9.i386

Comment 3 Tomas Mraz 2008-07-21 11:02:43 UTC
OK, this was already fixed in Rawhide in authconfig-5.4.3-1.fc10. I'll do F9
update soon.


Comment 4 Fedora Update System 2008-08-05 09:04:34 UTC
authconfig-5.4.4-1.fc9 has been submitted as an update for Fedora 9

Comment 5 Fedora Update System 2008-08-07 23:55:27 UTC
authconfig-5.4.4-1.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update authconfig'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-7081

Comment 6 Fedora Update System 2008-09-10 07:13:41 UTC
authconfig-5.4.4-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.