Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 455849 - Pirut crashes when editting/removing its non yum.repo.d package source
Summary: Pirut crashes when editting/removing its non yum.repo.d package source
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pirut
Version: 5.2
Hardware: All
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: James Antill
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-18 10:32 UTC by Vladimir Benes
Modified: 2013-01-10 10:25 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-18 12:13:38 UTC
Target Upstream Version:


Attachments (Terms of Use)
crash report (deleted)
2008-07-18 10:37 UTC, Vladimir Benes
no flags Details

Description Vladimir Benes 2008-07-18 10:32:11 UTC
Description of problem:


Version-Release number of selected component (if applicable):
pirut-1.3.28-13.el5

How reproducible:


Steps to Reproduce:
1.run pirut
2.edit repos preferences
3.try to edit/remove rhel-x86_64-server-5 which is not repository in
/etc/yum.repos.d and has None description
  
Actual results:
crash

Expected results:
not crash

Additional info:
this repositories editor is not included in basic version in RHEL 5.2 I had to
upgrade to current version 1.3.28-13.el5
debuginfo will be in attachment

Comment 1 Vladimir Benes 2008-07-18 10:37:09 UTC
Created attachment 312119 [details]
crash report

Comment 2 James Antill 2008-07-18 12:13:38 UTC

*** This bug has been marked as a duplicate of 435840 ***


Note You need to log in before you can comment on or make changes to this bug.