Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 455776 - pxe install fail
Summary: pxe install fail
Keywords:
Status: CLOSED INSUFFICIENT_DATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda
Version: 5.2
Hardware: x86_64
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-17 17:35 UTC by Need Real Name
Modified: 2008-12-10 19:14 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-12-10 19:14:53 UTC


Attachments (Terms of Use)

Description Need Real Name 2008-07-17 17:35:31 UTC
Description of problem:
Fail to do pxe install from network


Version-Release number of selected component (if applicable):
rhel 5.2


How reproducible:
Always


Steps to Reproduce:
1. boot from network (PXE), dhcp works 
2. choose kickstart install
3. stuck at dhcp failed to get IP and installation can't continue
  
Actual results:
dhcp failed and can't get IP

Expected results:
dhcp get IP and installation continue

Additional info:
HW is amd development machine, with gigabyte ga-ma78gm-s2h motherboard,
integrated ethernet: Realtek RTL8111/8168B pci express gigabit ethernet
controller (rev 02).

I tried to install fedora 9 in the exact same environment and it worked fine.

Comment 1 Chris Lumens 2008-11-19 20:11:15 UTC
There are a ton of differences between F9 and RHEL5, so that's not really a lot for us to go on.  Can you attach a picture of the log on tty3 so we can see what sorts of error messages you might be getting?

Comment 2 Chris Lumens 2008-12-10 19:14:53 UTC
If you can please test with a 5.3 snapshot and verify whether this is still broken or not, that would be helpful.  If so, please attach the information requested in comment #1.  Closing as INSUFFICIENT_DATA for now.


Note You need to log in before you can comment on or make changes to this bug.