Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 455736 - Rebase request to OpenMotif-2.3.1
Summary: Rebase request to OpenMotif-2.3.1
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: openmotif
Version: 5.2
Hardware: All
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Thomas Woerner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: RHEL5u3_relnotes
TreeView+ depends on / blocked
 
Reported: 2008-07-17 14:17 UTC by Thomas Woerner
Modified: 2009-01-20 22:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
OpenMotif has been re-based to upstream version 2.3.1. This update applies several bug fixes, including: * A bug in the way OpenMotif handles the Grab and Ungrab events is now fixed. In previous releases, this bug could cause the display to lock. * A bug in nedit could cause it to crash when using the nedit graphical user interface. This was caused by a function in the code that causes a segmentation fault in some cases of item selection, which is now fixed.
Clone Of:
Environment:
Last Closed: 2009-01-20 22:17:12 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2009:0247 normal SHIPPED_LIVE openmotif bug fix and enhancement update 2009-01-20 16:06:50 UTC

Comment 2 RHEL Product and Program Management 2008-07-17 14:19:56 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 8 Don Domingo 2008-11-20 23:39:15 UTC
Release note added. If any revisions are required, please set the 
"requires_release_notes" flag to "?" and edit the "Release Notes" field accordingly.
All revisions will be proofread by the Engineering Content Services team.

New Contents:
OpenMotif has been re-based to upstream version 2.3.1. This update applies several bug fixes, including:

* A bug in the way OpenMotif handles the Grab and Ungrab events is now fixed. In previous releases, this bug could cause the display to lock. 

* A bug in nedit could cause it to crash when using the nedit graphical user interface. This was caused by a function in the code that causes a segmentation fault in some cases of item selection, which is now fixed.

Comment 10 errata-xmlrpc 2009-01-20 22:17:12 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-0247.html


Note You need to log in before you can comment on or make changes to this bug.