Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 455733 - Banshee starts with --debug set by default
Summary: Banshee starts with --debug set by default
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: banshee
Version: 9
Hardware: x86_64
OS: Linux
low
low
Target Milestone: ---
Assignee: Orphan Owner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-17 14:06 UTC by David Nielsen
Modified: 2008-08-28 08:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-08-28 08:41:02 UTC


Attachments (Terms of Use)

Description David Nielsen 2008-07-17 14:06:49 UTC
Description of problem:
Looking at the gnome-system-monitor, I noticed that despite the .desktop file
not containing --debug as an argument, banshee-1 is run with it set. This wastes
memory and does not give us any useful output regardless since that is spewed to
the consol. When we want debug information, we can ask the user to run banshee
in a terminal to capture it.

Version-Release number of selected component (if applicable):
banshee-1.0.0-1.fc9.x86_64

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Nigel Jones 2008-07-25 05:16:58 UTC
It's the silly bash wrapper script, I'll have an update soon.

Comment 2 Nigel Jones 2008-08-14 13:16:37 UTC
This package has now been orphaned, hopefully someone will be able to pick it up and resolve the reported bug soon.

Comment 3 David Nielsen 2008-08-28 08:41:02 UTC
No longer an issue


Note You need to log in before you can comment on or make changes to this bug.