Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 455636 - Upgrade to version 1.3 in the f9 package
Summary: Upgrade to version 1.3 in the f9 package
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: xkeyboard-config
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Peter Hutterer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-16 18:34 UTC by Sayamindu Dasgupta
Modified: 2018-04-11 17:13 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-10-20 22:47:13 UTC


Attachments (Terms of Use)

Description Sayamindu Dasgupta 2008-07-16 18:34:51 UTC
OLPC would be immensely benefited from the changes in introduced in
xkeyboard-config version 1.3. Will it be possible to upgrade the F-9 packages to
contain version 1.3 ? 
However, we would probably need a few more patches in the package even after an
upgrade to version 1.3. Do you think that it makes sense to have a separate
branch for the package that is shipped with OLPC, or could you accommodate the
patches some how.

Comment 1 Peter Hutterer 2008-09-11 13:00:28 UTC
OLPC-3 branch of xkeyboard-config ships 1.3 since May 28. Does this satisfy your requirements or do you need it in F-9?

Comment 2 Matěj Cepl 2008-10-20 21:38:13 UTC
Reporter, could you please reply to the previous question? If you won't reply in one month, I will have to close this bug as INSUFFICIENT_DATA. Thank you.

Comment 3 Sayamindu Dasgupta 2008-10-20 21:54:51 UTC
OLPC-3 branch will do now. Thanks.


Note You need to log in before you can comment on or make changes to this bug.