Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 455542 - xwnc only works with mesa-libGL-devel-7.1-0.35.fc9
Summary: xwnc only works with mesa-libGL-devel-7.1-0.35.fc9
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: xwnc
Version: 9
Hardware: x86_64
OS: Linux
low
high
Target Milestone: ---
Assignee: Christopher Stone
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-15 23:53 UTC by Larry Pottle
Modified: 2008-09-11 17:06 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-09-11 16:54:14 UTC


Attachments (Terms of Use)
command line output for poker3d bug report (deleted)
2008-07-16 00:00 UTC, Larry Pottle
no flags Details

Description Larry Pottle 2008-07-15 23:53:53 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9) Gecko/2008061712 Fedora/3.0-1.fc9 Firefox/3.0

Description of problem:


Version-Release number of selected component (if applicable):
rpm-1.1.36 

How reproducible:
Always


Steps to Reproduce:
1.Install the Poker3d package from the Fedora repository or yum.
2.Click on Poker3d icon in the Menu Applications/Games/poker3d. 
3.

Actual Results:
Poker3d window opens showing the Pok3d splash screen with an initialization progress bar below.  Nothing else happens.  Can not close the window.  Must choose to kill the poker3d process to close window.

Expected Results:
The poker3d client should connect to a poker server and allow a player to login and player at a poker table.

Additional info:

Comment 1 Larry Pottle 2008-07-16 00:00:43 UTC
Created attachment 311897 [details]
command line output for poker3d bug report

Comment 2 Fedora Update System 2008-07-19 16:28:46 UTC
xwnc-0.3.3-6.fc9 has been submitted as an update for Fedora 9

Comment 3 Fedora Update System 2008-07-19 16:29:19 UTC
xwnc-0.3.3-6.fc8 has been submitted as an update for Fedora 8

Comment 4 Christopher Stone 2008-07-19 16:46:37 UTC
Can you guys try these builds?  It should be pushed to testing soon, or you can
lift them from koji here:
http://koji.fedoraproject.org/koji/taskinfo?taskID=727533 (devel)
http://koji.fedoraproject.org/koji/taskinfo?taskID=727563 (f9)
http://koji.fedoraproject.org/koji/taskinfo?taskID=727592 (f8)


Comment 5 Fedora Update System 2008-07-23 07:10:04 UTC
xwnc-0.3.3-6.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update xwnc'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F8/FEDORA-2008-6611

Comment 6 Christopher Stone 2008-07-26 06:11:17 UTC
so do these packages fix the crashes for anyone?

Comment 7 Larry Pottle 2008-07-26 14:21:49 UTC
You Fixed It.  Working perfectly now. Thank you for you diligence.

Comment 8 Christopher Stone 2008-07-26 16:05:27 UTC
Larry: did you test it on F9?  It works for me as well on Fedora 9.

Che:  Does this work for you on F10 (devel)?

Comment 9 Larry Pottle 2008-08-27 23:24:32 UTC
(In reply to comment #8)
> Larry: did you test it on F9?  It works for me as well on Fedora 9.
> 
> Che:  Does this work for you on F10 (devel)?

Yes, I tested it on F9 without any issues. Thanks Again.

Comment 10 Fedora Update System 2008-09-11 16:54:11 UTC
xwnc-0.3.3-6.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 11 Fedora Update System 2008-09-11 17:06:22 UTC
xwnc-0.3.3-6.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.