Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 455526 - Sorting List Issues by Date doesn't work correctly
Summary: Sorting List Issues by Date doesn't work correctly
Keywords:
Status: CLOSED DUPLICATE of bug 449013
Alias: None
Product: Issue-Tracker
Classification: Retired
Component: User Interface
Version: 4.6
Hardware: All
OS: All
medium
low
Target Milestone: ---
Assignee: Issue-Tracker Bug Watch List
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-15 21:33 UTC by Mike Amburn
Modified: 2009-01-30 17:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-01-30 17:11:57 UTC


Attachments (Terms of Use)

Description Mike Amburn 2008-07-15 21:33:59 UTC
Steps to reproduce:
- View tickets list
- Click column header for Last Updated

Tickets are not sorted correctly in normal or "reverse" mode.

url patterns:
&sort=modified
&sort=modified&reverse=true

Comment 1 Mike Amburn 2009-01-30 17:11:57 UTC

*** This bug has been marked as a duplicate of bug 449013 ***


Note You need to log in before you can comment on or make changes to this bug.