Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 455464 - network manager update conflicts with prior version 64 bit fedora 8
Summary: network manager update conflicts with prior version 64 bit fedora 8
Keywords:
Status: CLOSED DUPLICATE of bug 451519
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 8
Hardware: x86_64
OS: Linux
low
low
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-15 16:59 UTC by Len Jagelski
Modified: 2008-07-18 17:41 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-18 17:41:49 UTC


Attachments (Terms of Use)

Description Len Jagelski 2008-07-15 16:59:32 UTC
Description of problem:


Version-Release number of selected component (if applicable):
file /usr/lib/libnm-util.so.0.0.0 from install of
NetworkManager-glib-0.7.0-0.6.9.svn3675.fc8.i386 conflicts with file from
package NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386

How reproducible:
run networkmanager package update

Steps to Reproduce:
1.select networkmanager update and run it
2.
3.
  
Actual results:
file /usr/lib/libnm-util.so.0.0.0 from install of
NetworkManager-glib-0.7.0-0.6.9.svn3675.fc8.i386 conflicts with file from
package NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /etc/rc.d/init.d/NetworkManager from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/doc/NetworkManager-0.7.0/ChangeLog from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/be@latin/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/be@latin/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/el/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/en_GB/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/en_GB/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/es/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/es/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/eu/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/eu/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/fi/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/fi/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/fr/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/fr/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/gl/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/he/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/hu/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/hu/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/lt/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/mk/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/nb/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/nb/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/oc/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/oc/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/sv/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/sv/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/zh_HK/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/zh_TW/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386

Expected results:
it should not conflict with existing package

Additional info:

Comment 1 Dan Williams 2008-07-18 17:41:49 UTC

*** This bug has been marked as a duplicate of 451519 ***


Note You need to log in before you can comment on or make changes to this bug.