Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 455433 - kernel-devel: post script error (typo?) in 0.13[68]
Summary: kernel-devel: post script error (typo?) in 0.13[68]
Keywords:
Status: CLOSED DUPLICATE of bug 455333
Alias: None
Product: Fedora
Classification: Fedora
Component: rpm
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Panu Matilainen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-15 14:17 UTC by Tom London
Modified: 2008-07-15 17:41 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-15 17:41:55 UTC


Attachments (Terms of Use)

Description Tom London 2008-07-15 14:17:05 UTC
Description of problem:
0.136 and 0.138 spew "command not found" messages during install.  Could there
be a typo as the last character of the post script?

[root@localhost ~]# rpm -q --scripts kernel-devel-2.6.26-138.fc10
postinstall scriptlet (using /bin/sh):
if [ -f /etc/sysconfig/kernel ]
then
    . /etc/sysconfig/kernel || exit $?
fi
if [ "$HARDLINK" != "no" -a -x /usr/sbin/hardlink ]
then
    (cd /usr/src/kernels/2.6.26-138.fc10.i686 &&
     /usr/bin/find . -type f | while read f; do
       hardlink -c /usr/src/kernels/*.fc*.*/$f $f
     done)
fi

[root@localhost ~]# 

Version-Release number of selected component (if applicable):
kernel-devel-2.6.26-136.fc10.i686
kernel-devel-2.6.26-138.fc10.i686


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Dave Jones 2008-07-15 17:26:56 UTC
no, it's an rpm bug.

Comment 2 Panu Matilainen 2008-07-15 17:41:55 UTC

*** This bug has been marked as a duplicate of 455333 ***


Note You need to log in before you can comment on or make changes to this bug.