Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 455412 - yum install publican switches GNOME desktop to KDE
Summary: yum install publican switches GNOME desktop to KDE
Keywords:
Status: CLOSED DUPLICATE of bug 443024
Alias: None
Product: Publican
Classification: Community
Component: publican
Version: 1.6
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Jeff Fearn 🐞
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-15 13:19 UTC by Michael DeHaan
Modified: 2010-11-24 04:17 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-15 22:20:51 UTC


Attachments (Terms of Use)

Description Michael DeHaan 2008-07-15 13:19:36 UTC
Description of problem:

This is perhaps a problem with something lower down in the stack, but I am
reporting it as experienced.  

"yum install publican" brings down lots of KDE dependencies -- about 90 MB, and
I logged in today and am suprised to see my desktop environment changed to KDE.
 This is easy to switch back at gdm, but to a user who installed a package this
is pretty confusing and should not happen.

Version-Release number of selected component (if applicable):

publican-0.33-0.fc9.noarch

Comment 1 Jeff Fearn 🐞 2008-07-15 22:20:51 UTC

*** This bug has been marked as a duplicate of 443024 ***


Note You need to log in before you can comment on or make changes to this bug.