Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 455384 - jython can't "import re"
Summary: jython can't "import re"
Keywords:
Status: CLOSED DUPLICATE of bug 426373
Alias: None
Product: Fedora
Classification: Fedora
Component: jython
Version: 8
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Andrew Overholt
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-15 09:37 UTC by Scott Tsai
Modified: 2008-07-15 13:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-15 13:53:42 UTC


Attachments (Terms of Use)

Description Scott Tsai 2008-07-15 09:37:57 UTC
Description of problem:
jython -c 'import re' fails

Version-Release number of selected component (if applicable):
jython-2.2-0.3.Release_2_2beta1.1jpp.3.fc7

How reproducible:
always

Steps to Reproduce:
1. jython -c 'import re'
  
Actual results:
 jython -c 'import re'
Traceback (innermost last):
  File "<string>", line 1, in ?
  File "/usr/share/jython/Lib/re.py", line 7, in ?


Expected results:
no output

Additional info:

Comment 1 John Matthews 2008-07-15 13:53:42 UTC

*** This bug has been marked as a duplicate of 426373 ***


Note You need to log in before you can comment on or make changes to this bug.