Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 455383 - Add perl-Frontier-RPC
Summary: Add perl-Frontier-RPC
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: distribution
Version: 5.4
Hardware: All
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: RHEL Product and Program Management
QA Contact: nobody nobody
URL:
Whiteboard:
Depends On: 455382
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-15 09:35 UTC by Miroslav Suchý
Modified: 2014-06-16 11:15 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-06-02 13:02:19 UTC


Attachments (Terms of Use)

Description Miroslav Suchý 2008-07-15 09:35:14 UTC
Please include perl-Frontier-RPC to Red Hat Enterprise Linux.

Frontier::RPC implements UserLand Software's XML RPC (Remote
Procedure Calls using Extensible Markup Language).  Frontier::RPC
includes both a client module for making requests to a server and
several server modules for implementing servers using CGI, Apache,
and standalone with HTTP::Daemon.

Red Hat Enterprise Linux has library supporting XML RPC for Ruby,
Python, but not for Perl. We had long time perl-Frontier-RPC in 
RHN Satellite channel, but since this is mainly usefull for clients
and not server, we should make it available for clients and therefore
include in Red Hat Enterprise Linux.

Comment 1 RHEL Product and Program Management 2009-03-26 17:05:11 UTC
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".

Comment 2 RHEL Product and Program Management 2013-05-01 06:55:11 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.

Comment 3 RHEL Product and Program Management 2014-03-07 13:33:52 UTC
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.

Comment 4 RHEL Product and Program Management 2014-06-02 13:02:19 UTC
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Comment 5 Miroslav Suchý 2014-06-16 11:15:53 UTC
Clearing needinfo flag as I do not have additional comments and I'm fine with closing.


Note You need to log in before you can comment on or make changes to this bug.