Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 455367 - New upstream release 3.0.0b4
Summary: New upstream release 3.0.0b4
Keywords:
Status: CLOSED DUPLICATE of bug 451412
Alias: None
Product: Fedora
Classification: Fedora
Component: PyOpenGL
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Nikolay Vladimirov
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-15 06:07 UTC by Hans de Goede
Modified: 2008-07-18 13:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-18 13:06:31 UTC


Attachments (Terms of Use)

Description Hans de Goede 2008-07-15 06:07:15 UTC
There is a new upstream PyOpenGL release 3.0.0b4, I think it would be a good
idea to upgrade rawhide to this version.

Comment 1 Nikolay Vladimirov 2008-07-15 12:28:37 UTC
Yes, I know. I recently took some orphaned packages and I'm doing some clean up,
upstream bug reporting, updating and so on... I'll get to PyOpenGL in a few days.

Thanks for the report. 

Comment 2 Nikolay Vladimirov 2008-07-18 13:06:31 UTC

*** This bug has been marked as a duplicate of 451412 ***


Note You need to log in before you can comment on or make changes to this bug.