Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 455365 - Ejecting optical media (Via command line, Gnome, or physical button on drive) ejects twice
Summary: Ejecting optical media (Via command line, Gnome, or physical button on drive)...
Keywords:
Status: CLOSED DUPLICATE of bug 453095
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-15 05:22 UTC by Stewart Adam
Modified: 2008-08-05 10:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-08-05 10:33:15 UTC


Attachments (Terms of Use)

Description Stewart Adam 2008-07-15 05:22:40 UTC
Description of problem:
I'm assuming this is a kernel problem since this was not present with any of the
previous kernels I was running. Whenever an eject command is send to the drive,
the drive seem to execute it twice but only the first time. It doesn't matter if
I use software or hit the physical button, the drive will eject the tray and
then right away take it back in - Hitting 'Eject' again works properly.

Version-Release number of selected component (if applicable):
kernel-2.6.26-0.131.rc9.git9.fc10.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Eject the drive
2. Try to grab your CD/DVD out in time
3. Hit Eject again
  
Actual results:
First "Eject" runs twice, second works fine.

Expected results:
Eject command is only run once

Additional info:

Comment 1 john5342 2008-08-05 10:33:15 UTC

*** This bug has been marked as a duplicate of bug 453095 ***


Note You need to log in before you can comment on or make changes to this bug.