Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 455364 - kernel-xen failed to boot on Dell OPTPLEX GL620
Summary: kernel-xen failed to boot on Dell OPTPLEX GL620
Keywords:
Status: CLOSED DUPLICATE of bug 443985
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel-xen
Version: rawhide
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Xen Maintainance List
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-15 04:10 UTC by Qian Cai
Modified: 2009-12-14 20:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-15 09:13:15 UTC


Attachments (Terms of Use)
sysreport (deleted)
2008-07-15 04:10 UTC, Qian Cai
no flags Details

Description Qian Cai 2008-07-15 04:10:32 UTC
Description of problem:
When booting kernel-xen on Dell OPTPLEX GL620 machine, it reset to BIOS after
the following message,

...
[XEN] Xen is relinquishing VGA console

Version-Release number of selected component (if applicable):
kernel-xen-2.6.25.3-2.fc9.x86_64
kernel-xen-2.6.26-0.1.rc6.git2.fc10.x86_64
- both of them are not working.

How reproducible:
Always

Additional info:
/boot/grub/menu.list
...
title Fedora (2.6.26-0.1.rc6.git2.fc10.x86_64.xen)
	root (hd0,0)
	kernel /xen.gz-2.6.26-0.1.rc6.git2.fc10.x86_64.xen
	module /vmlinuz-2.6.26-0.1.rc6.git2.fc10.x86_64.xen ro
root=UUID=990395b9-4625-40d8-8a6a-28647e74ad35 rhgb
	module /initrd-2.6.26-0.1.rc6.git2.fc10.x86_64.xen.img
...

Comment 1 Qian Cai 2008-07-15 04:10:32 UTC
Created attachment 311792 [details]
sysreport

Comment 2 Daniel Berrange 2008-07-15 09:13:15 UTC

*** This bug has been marked as a duplicate of 443985 ***


Note You need to log in before you can comment on or make changes to this bug.