Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 455315 - failure to boot with root lvm snapshot
Summary: failure to boot with root lvm snapshot
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: mkinitrd
Version: 9
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Jones
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-14 19:37 UTC by Curtis Doty
Modified: 2008-12-08 17:35 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-12-08 17:35:46 UTC


Attachments (Terms of Use)

Description Curtis Doty 2008-07-14 19:37:22 UTC
Description of problem:
If rootfs has an lvm snapshots, system won't boot.

Steps to Reproduce:
lvcreate -L1G -snroot_s1 sysvg/rootlv
shutdown -r now

Workaround:
Boot rescue, and delete snapshot lv on rootfs.

Comment 1 Curtis Doty 2008-07-14 19:45:14 UTC
In my test case, the sysvg volume group is on an raid1 md. Not sure if that's
significant.

Comment 2 Curtis Doty 2008-12-08 17:35:46 UTC
Bug vanished in f10.


Note You need to log in before you can comment on or make changes to this bug.