Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 455282 - update of FEDORA-2008-5203 issued on 2008-07-09 19:49:07 fails on x86_64 platform
Summary: update of FEDORA-2008-5203 issued on 2008-07-09 19:49:07 fails on x86_64 plat...
Keywords:
Status: CLOSED DUPLICATE of bug 451519
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 8
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-14 16:52 UTC by Ben Behnam
Modified: 2008-07-18 17:41 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-18 17:41:36 UTC


Attachments (Terms of Use)
a list of all packages on this system (deleted)
2008-07-14 16:52 UTC, Ben Behnam
no flags Details

Description Ben Behnam 2008-07-14 16:52:02 UTC
Description of problem:

update of NetworkManager with ID FEDORA-2008-5203 released on 2008-07-09
19:49:07 and two relating dependencies NetworkMamager-openvpn, and
NetworkManager-vpnc fail because of improper package configuration (I think).  


Version-Release number of selected component (if applicable):

NetworkManager-0.7.0-0.6.9.svn3675.fc8,
NetworkManager-openvpn-0.7.0-10.svn3632.fc8,
NetworkManager-vpnc-0.7.0-0.7.7.svn3627.fc8


How reproducible:
I did nothing special.  I have two installs of fedora werewolf 8 x86_64.  One on
a desktop at home and one on my laptop.  I have the same exact problem on both
machines.  I always keep my machines updated.  The networkmanager updated
basically fails and causes all of the other updates to fail as well.  

Steps to Reproduce:
1. Install a Fedora 8 x86_64 on any machine.
2. Do all of the updates religiously.  
3. Watch update fail when you reach FEDORA-2008-5203
  
Actual results:


Expected results:
file /usr/lib/libnm-util.so.0.0.0 from install of
NetworkManager-glib-0.7.0-0.6.9.svn3675.fc8.i386 conflicts with file from
package NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /etc/rc.d/init.d/NetworkManager from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/doc/NetworkManager-0.7.0/ChangeLog from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/be@latin/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/be@latin/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/el/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/en_GB/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/en_GB/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/es/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/es/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/eu/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/eu/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/fi/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/fi/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/fr/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/fr/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/gl/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/he/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/hu/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/hu/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/lt/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/mk/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/nb/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/nb/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/oc/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/oc/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/sv/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/sv/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/zh_HK/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/zh_TW/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/applications/nm-vpnc.desktop from install of
NetworkManager-vpnc-0.7.0-0.7.7.svn3627.fc8.x86_64 conflicts with file from
package NetworkManager-vpnc-0.7.0-0.6.3.svn3109.fc8.i386
file /usr/share/doc/NetworkManager-vpnc-0.7.0/ChangeLog from install of
NetworkManager-vpnc-0.7.0-0.7.7.svn3627.fc8.x86_64 conflicts with file from
package NetworkManager-vpnc-0.7.0-0.6.3.svn3109.fc8.i386
file /usr/share/locale/ar/LC_MESSAGES/NetworkManager-vpnc.mo from install of
NetworkManager-vpnc-0.7.0-0.7.7.svn3627.fc8.x86_64 conflicts with file from
package NetworkManager-vpnc-0.7.0-0.6.3.svn3109.fc8.i386
file /usr/share/locale/ca/LC_MESSAGES/NetworkManager-vpnc.mo from install of
NetworkManager-vpnc-0.7.0-0.7.7.svn3627.fc8.x86_64 conflicts with file from
package NetworkManager-vpnc-0.7.0-0.6.3.svn3109.fc8.i386
file /usr/share/locale/en_GB/LC_MESSAGES/NetworkManager-vpnc.mo from install of
NetworkManager-vpnc-0.7.0-0.7.7.svn3627.fc8.x86_64 conflicts with file from
package NetworkManager-vpnc-0.7.0-0.6.3.svn3109.fc8.i386
file /usr/share/locale/es/LC_MESSAGES/NetworkManager-vpnc.mo from install of
NetworkManager-vpnc-0.7.0-0.7.7.svn3627.fc8.x86_64 conflicts with file from
package NetworkManager-vpnc-0.7.0-0.6.3.svn3109.fc8.i386
file /usr/share/locale/fi/LC_MESSAGES/NetworkManager-vpnc.mo from install of
NetworkManager-vpnc-0.7.0-0.7.7.svn3627.fc8.x86_64 conflicts with file from
package NetworkManager-vpnc-0.7.0-0.6.3.svn3109.fc8.i386
file /usr/share/locale/hu/LC_MESSAGES/NetworkManager-vpnc.mo from install of
NetworkManager-vpnc-0.7.0-0.7.7.svn3627.fc8.x86_64 conflicts with file from
package NetworkManager-vpnc-0.7.0-0.6.3.svn3109.fc8.i386
file /usr/share/locale/mk/LC_MESSAGES/NetworkManager-vpnc.mo from install of
NetworkManager-vpnc-0.7.0-0.7.7.svn3627.fc8.x86_64 conflicts with file from
package NetworkManager-vpnc-0.7.0-0.6.3.svn3109.fc8.i386
file /usr/share/locale/nb/LC_MESSAGES/NetworkManager-vpnc.mo from install of
NetworkManager-vpnc-0.7.0-0.7.7.svn3627.fc8.x86_64 conflicts with file from
package NetworkManager-vpnc-0.7.0-0.6.3.svn3109.fc8.i386
file /usr/share/locale/pl/LC_MESSAGES/NetworkManager-vpnc.mo from install of
NetworkManager-vpnc-0.7.0-0.7.7.svn3627.fc8.x86_64 conflicts with file from
package NetworkManager-vpnc-0.7.0-0.6.3.svn3109.fc8.i386
file /usr/share/locale/pt_BR/LC_MESSAGES/NetworkManager-vpnc.mo from install of
NetworkManager-vpnc-0.7.0-0.7.7.svn3627.fc8.x86_64 conflicts with file from
package NetworkManager-vpnc-0.7.0-0.6.3.svn3109.fc8.i386
file /usr/share/locale/sv/LC_MESSAGES/NetworkManager-vpnc.mo from install of
NetworkManager-vpnc-0.7.0-0.7.7.svn3627.fc8.x86_64 conflicts with file from
package NetworkManager-vpnc-0.7.0-0.6.3.svn3109.fc8.i386
file /etc/NetworkManager/VPN/nm-openvpn-service.name from install of
NetworkManager-openvpn-0.7.0-10.svn3632.fc8.x86_64 conflicts with file from
package NetworkManager-openvpn-0.7.0-8.svn3302.fc8.i386
file /usr/share/doc/NetworkManager-openvpn-0.7.0/ChangeLog from install of
NetworkManager-openvpn-0.7.0-10.svn3632.fc8.x86_64 conflicts with file from
package NetworkManager-openvpn-0.7.0-8.svn3302.fc8.i386
file /usr/share/locale/ca/LC_MESSAGES/NetworkManager-openvpn.mo from install of
NetworkManager-openvpn-0.7.0-10.svn3632.fc8.x86_64 conflicts with file from
package NetworkManager-openvpn-0.7.0-8.svn3302.fc8.i386
file /usr/share/locale/en_GB/LC_MESSAGES/NetworkManager-openvpn.mo from install
of NetworkManager-openvpn-0.7.0-10.svn3632.fc8.x86_64 conflicts with file from
package NetworkManager-openvpn-0.7.0-8.svn3302.fc8.i386
file /usr/share/locale/hu/LC_MESSAGES/NetworkManager-openvpn.mo from install of
NetworkManager-openvpn-0.7.0-10.svn3632.fc8.x86_64 conflicts with file from
package NetworkManager-openvpn-0.7.0-8.svn3302.fc8.i386
file /usr/share/locale/nl/LC_MESSAGES/NetworkManager-openvpn.mo from install of
NetworkManager-openvpn-0.7.0-10.svn3632.fc8.x86_64 conflicts with file from
package NetworkManager-openvpn-0.7.0-8.svn3302.fc8.i386

Additional info:

Comment 1 Ben Behnam 2008-07-14 16:52:02 UTC
Created attachment 311732 [details]
a list of all packages on this system

Comment 2 Ben Behnam 2008-07-14 16:56:48 UTC
Sorry.  The section under expected results is actually the "actual results"  The
expected result would be for the updated to succeed.  

Comment 3 Dan Williams 2008-07-18 17:41:36 UTC

*** This bug has been marked as a duplicate of 451519 ***


Note You need to log in before you can comment on or make changes to this bug.