Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 455268 - percraid: Host adapter dead -3
Summary: percraid: Host adapter dead -3
Keywords:
Status: CLOSED DUPLICATE of bug 438895
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel
Version: 4.6.z
Hardware: All
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Red Hat Kernel Manager
QA Contact: Martin Jenner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-14 15:33 UTC by Qian Cai
Modified: 2008-09-25 09:02 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-09-25 09:02:13 UTC


Attachments (Terms of Use)

Description Qian Cai 2008-07-14 15:33:01 UTC
Description of problem:
When running module load/unload and simple GDB testing for a 4.6.z errata
Kernel, dell-pe1650-1.test.redhat.com had lots of I/O errors,

http://rhts.redhat.com/cgi-bin/rhts/test_log.cgi?id=3612345

percraid:Fatal Error: See system event log
aacraid: Host adapter reset request. SCSI hang ?
percraid: Host adapter dead -3
SCSI error : <0 0 0 0> return code = 0x6000000
end_request: I/O error, dev sda, sector 1181
Buffer I/O error on device sda1, logical block 559
lost page write due to I/O error on sda1
scsi0 (0:0): rejecting I/O to offline device
scsi0 (0:0): rejecting I/O to offline device
scsi0 (0:0): rejecting I/O to offline device
Buffer I/O error on device dm-0, logical block 176601
...

Looks like a hardward problem?

Version-Release number of selected component (if applicable):
kernel-2.6.9-67.0.22.EL

How reproducible:
unable to reproduce

Comment 1 Qian Cai 2008-08-27 03:28:43 UTC
I could reproduce it on the latest 4.7.z (78.0.3.EL) Kernel as well,

http://rhts.redhat.com/cgi-bin/rhts/test_log.cgi?id=4005385

Comment 2 Qian Cai 2008-09-25 09:02:13 UTC

*** This bug has been marked as a duplicate of bug 438895 ***


Note You need to log in before you can comment on or make changes to this bug.