Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 455240 - rarian-compat post scriptlet is failing with status 2
Summary: rarian-compat post scriptlet is failing with status 2
Keywords:
Status: CLOSED DUPLICATE of bug 433315
Alias: None
Product: Fedora
Classification: Fedora
Component: rarian
Version: 8
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-14 12:16 UTC by Nigel Jones
Modified: 2008-09-17 14:35 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-09-17 14:35:34 UTC


Attachments (Terms of Use)

Description Nigel Jones 2008-07-14 12:16:09 UTC
Just an FYI but it'd appear that the post scriptlet for rarian-compat is failing
with status 2, from
http://koji.fedoraproject.org/koji/getfile?taskID=714136&name=root.log

DEBUG util.py:250:  could not open /etc/xml/catalog for saving
DEBUG util.py:250:  add command failed
DEBUG util.py:250:  could not open /etc/xml/catalog for saving
DEBUG util.py:250:  add command failed
DEBUG util.py:250:  error: %post(rarian-compat-0.6.0-3.fc8.i386) scriptlet
failed, exit status 2


Setting to low as it isn't urgent (it's not preventing builds from succeeding,
but might be worth checking sometime.

Comment 1 Matthew Barnes 2008-09-17 14:35:34 UTC
Closing this as a dupe but will backport the fix to Fedora 8.

*** This bug has been marked as a duplicate of bug 433315 ***


Note You need to log in before you can comment on or make changes to this bug.