Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 455233 - java plugin does not work in firefox-3
Summary: java plugin does not work in firefox-3
Keywords:
Status: CLOSED DUPLICATE of bug 456099
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: firefox
Version: 4.7
Hardware: All
OS: Linux
high
medium
Target Milestone: rc
: ---
Assignee: Martin Stransky
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-14 10:18 UTC by Michal Nowak
Modified: 2013-03-08 02:04 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-24 14:45:20 UTC


Attachments (Terms of Use)

Description Michal Nowak 2008-07-14 10:18:40 UTC
Description of problem:

Java plugin in Firefox v3 from RHEL4 does not work. Install java-1.4.2-ibm +
java-1.4.2-ibm-plugin (mmalik reported this for java-1.5.0-sun-plugin). Go to
about:plugins and see whether there are any java plugins. ATM there are none.

firefox 1.5 is fine. firefox-3 + java-*-plugin on el5 is fine too.

Version-Release number of selected component (if applicable):

firefox-3.0.1-1.el4.ia64
java-1.5.0-sun-plugin-1.5.0.16-1jpp.2.el4.i586
java-1.4.2-ibm-plugin-1.4.2.10-1jpp.2.el4.i386

How reproducible:
always

Comment 1 Martin Stransky 2008-07-14 10:26:18 UTC
i386 or x86_64? Is nspluginwrapper package installed?

Comment 2 Michal Nowak 2008-07-14 11:07:50 UTC
java-1.4.2-ibm-plugin is only for i386, no nspluginwrapper installed (not
applicable for el4).

Comment 3 Martin Stransky 2008-07-14 12:30:33 UTC
Yep, it really don't work.

Comment 4 Martin Stransky 2008-07-22 08:38:30 UTC
May be a dupe of Bug 456099

Comment 5 Martin Stransky 2008-07-24 14:45:20 UTC

*** This bug has been marked as a duplicate of 456099 ***


Note You need to log in before you can comment on or make changes to this bug.