Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 455231 - Please remove OnlyShowIn=GNOME; from fedora-gamazons.desktop
Summary: Please remove OnlyShowIn=GNOME; from fedora-gamazons.desktop
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gamazons
Version: 8
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Michel Alexandre Salim
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-14 09:39 UTC by Kevin Kofler
Modified: 2008-08-01 01:49 UTC (History)
0 users

Fixed In Version: 0.83-3.fc8
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-08-01 01:48:18 UTC


Attachments (Terms of Use)

Description Kevin Kofler 2008-07-14 09:39:03 UTC
Description of problem:
Gamazons is not shown in KDE for no good reason. There is no equivalent game 
in kdegames, and the game works just fine under KDE.

Version-Release number of selected component (if applicable):
gamazons-0.83-2.fc8
gamazons-0.83-2.fc9
gamazons-0.83-2.fc10
gamazons-0.83-2.el5

How reproducible:
Always

Steps to Reproduce:
1. Look for Gamazons in the KDE menu.
  
Actual results:
Not shown due to OnlyShowIn=GNOME;

Expected results:
Shown.

Comment 1 Michel Alexandre Salim 2008-07-14 19:41:08 UTC
Building the update now, thanks for the report

Comment 2 Fedora Update System 2008-07-14 21:36:58 UTC
gamazons-0.83-3.fc9 has been submitted as an update for Fedora 9

Comment 3 Fedora Update System 2008-07-14 21:38:03 UTC
gamazons-0.83-3.fc8 has been submitted as an update for Fedora 8

Comment 4 Fedora Update System 2008-08-01 01:48:16 UTC
gamazons-0.83-3.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 5 Fedora Update System 2008-08-01 01:49:53 UTC
gamazons-0.83-3.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.