Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 455203 - firefox-32 is missing from the 64 bit repositories
Summary: firefox-32 is missing from the 64 bit repositories
Keywords:
Status: CLOSED DUPLICATE of bug 295411
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox-32
Version: 9
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Orphan Owner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-14 00:41 UTC by Joshua Rosen
Modified: 2008-07-14 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-14 15:38:34 UTC


Attachments (Terms of Use)

Description Joshua Rosen 2008-07-14 00:41:31 UTC
Description of problem: In previous releases of Fedora both firefox and
firefox-32 were available in the repositories. 64 bit firefox has problems with
FLASH so the 32 bit version is still preferred. I had to download the i686
version of Firefox from mozilla.com in order to get flash to work correctly.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Bill Nottingham 2008-07-14 15:38:34 UTC

*** This bug has been marked as a duplicate of 295411 ***


Note You need to log in before you can comment on or make changes to this bug.