Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 455155 - On kernel 2.6.25.9-40 using iwl3945 driver does not work anymore unable to wifi connect to AP
Summary: On kernel 2.6.25.9-40 using iwl3945 driver does not work anymore unable to wi...
Keywords:
Status: CLOSED DUPLICATE of bug 453827
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 8
Hardware: All
OS: Linux
low
urgent
Target Milestone: ---
Assignee: John W. Linville
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-13 07:26 UTC by Eddie Lania
Modified: 2008-07-14 13:24 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-14 13:24:26 UTC


Attachments (Terms of Use)

Description Eddie Lania 2008-07-13 07:26:43 UTC
Description of problem:


On kernel 2.6.25.9-40 iwl3945 driver does not work anymore

How reproducible:


Steps to Reproduce:
1. Install kernel 2.6.25.9-40.
2. Try to connect using driver iwl3945 to AP.
3.
  
Actual results:
Unable to connect to AP.

Expected results:
Successfully connect to AP.

Additional info:

Comment 1 John W. Linville 2008-07-14 13:24:26 UTC

*** This bug has been marked as a duplicate of 453827 ***


Note You need to log in before you can comment on or make changes to this bug.