Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 455132 - Sent mail lost if IMAP not reachable and RFE for fallback
Summary: Sent mail lost if IMAP not reachable and RFE for fallback
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-12 15:02 UTC by Simo Sorce
Modified: 2008-07-14 08:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-14 08:18:39 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 349870 None None None Never

Description Simo Sorce 2008-07-12 15:02:23 UTC
Description of problem:
I have my ssent-mail filder on an IMAP tree.
IF the IMAP server happens to be unreachable, any message sent is not save in
the sent-mail and my copy is simply lost.
It would be extremely helpful to be bale to have a fallback to the local Sent
folder if the remote one is temporarily unavailable.

Version-Release number of selected component (if applicable):
Evolution 2.22.3.1 is the version this is happening.

How reproducible:
always with the IMAP server unreachable

Steps to Reproduce:
1. configure evolution to 
2. filter or take down imap server
3. send messages
  
Actual results:
sent emails copy lost

Expected results:
emails are not lost and saved locally

Additional info:

Comment 1 Milan Crha 2008-07-14 08:18:39 UTC
Thanks for the report. It would be better to do this in upstream version. I
found a bug about that filled already, thus feel free to CC there yourself to
track changes. I chose that bug because the result is same, even circumstances
are a bit different.

[1] http://bugzilla.gnome.org/show_bug.cgi?id=349870


Note You need to log in before you can comment on or make changes to this bug.