Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 455110 - When i try to eject cd or dvd by command eject or clicking on point of context menu nautilus, tray open but immediately close again
Summary: When i try to eject cd or dvd by command eject or clicking on point of contex...
Keywords:
Status: CLOSED DUPLICATE of bug 453095
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 9
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-12 02:14 UTC by Cepreu
Modified: 2015-03-03 22:32 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-14 10:52:49 UTC


Attachments (Terms of Use)

Description Cepreu 2008-07-12 02:14:08 UTC
Description of problem:
When i try to eject cd or dvd by command eject or clicking on point of context
menu nautilus, tray open but immediately close again, so it too hard to grasp
disk from tray, before it close.

Version-Release number of selected component (if applicable):
eject-2.1.5-11.fc9.i386
nautilus-2.22.4-1.fc9.i386

Steps to Reproduce:
1. Choose context menu point "Eject" of drive in "My computer" or Desktop.
2. Enjoy.

1. Put "eject" into terminal. 
2. Enjoy.

Actual results:
Tray open but immediately close again, so it too hard to grasp disk from tray,
before it close.

Expected results:
It must be open and stay opened.

Comment 1 Cepreu 2008-07-12 02:15:29 UTC
In kde this problem does not exist.

Comment 2 Andre Robatino 2008-07-12 04:33:13 UTC
Possibly a duplicate of bug #453095, but I didn't see any mention there of the
problem not existing in KDE.

Comment 3 Cepreu 2008-07-12 11:46:09 UTC
Maybe i mistaken. Because i install kde just on small time and do not test this
aspect good...

Comment 4 Tomáš Bžatek 2008-07-14 10:52:49 UTC
Problem looks the same as described in #453095 and symptoms fit. Closing as
duplicate.

*** This bug has been marked as a duplicate of 453095 ***


Note You need to log in before you can comment on or make changes to this bug.