Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 455074 - kernel panic with kernel version 2.6.9-67.0.20.EL
Summary: kernel panic with kernel version 2.6.9-67.0.20.EL
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel
Version: 4.8
Hardware: i686
OS: Linux
high
high
Target Milestone: rc
: ---
Assignee: Vitaly Mayatskikh
QA Contact: Martin Jenner
URL:
Whiteboard:
: 462280 467648 491715 (view as bug list)
Depends On: 453507
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-11 20:23 UTC by RHEL Product and Program Management
Modified: 2018-11-14 09:43 UTC (History)
12 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-08-04 19:00:32 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2008:0650 normal SHIPPED_LIVE kernel bug fix update 2008-08-04 19:00:20 UTC

Description RHEL Product and Program Management 2008-07-11 20:23:15 UTC
This bug has been copied from bug #453507 and has been proposed
to be backported to 4.7 z-stream (EUS).

Comment 3 Vitaly Mayatskikh 2008-07-22 21:48:40 UTC
sys_times() patches were reverted in 78.0.1

Comment 8 errata-xmlrpc 2008-08-04 19:00:32 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0650.html

Comment 10 Guy Streeter 2008-10-08 14:36:55 UTC
This BZ is hard to find in a search because it doesn't contain the strings you would search for, such as
sys_times
and
kernel BUG at kernel/exit.c
so I'm adding them :)

Comment 11 Michael Kearey 2008-10-09 03:19:23 UTC
*** Bug 462280 has been marked as a duplicate of this bug. ***

Comment 12 Vitaly Mayatskikh 2008-10-22 22:01:46 UTC
*** Bug 467648 has been marked as a duplicate of this bug. ***

Comment 14 Prarit Bhargava 2009-03-31 14:16:46 UTC
*** Bug 491715 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.