Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 455037 - F8 - NetworkManager svn3675 update fails
Summary: F8 - NetworkManager svn3675 update fails
Keywords:
Status: CLOSED DUPLICATE of bug 451519
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 8
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 455632
TreeView+ depends on / blocked
 
Reported: 2008-07-11 16:17 UTC by Gerald Cox
Modified: 2008-07-18 17:41 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-18 17:41:06 UTC


Attachments (Terms of Use)

Description Gerald Cox 2008-07-11 16:17:36 UTC
Description of problem:  NetworkManager1:0.7.0-0.6.9.svn3675.fc8 update fails.


Version-Release number of selected component (if applicable):
NetworkManager1:0.7.0-0.6.9.svn3675.fc8

How reproducible:  Yum update NetworkManager


Steps to Reproduce:
1.  Yum update NetworkManager
2.
3.
  
Actual results:
Running rpm_check_debug
ERROR with rpm_check_debug vs depsolve:
Package NetworkManager conflicts with NetworkManager-vpnc < 1:0.7.0-0.7.7.svn3549.
Package NetworkManager conflicts with NetworkManager-openvpn < 1:0.7.0-9.svn3549.
Package NetworkManager needs NetworkManager-glib = 1:0.7.0-0.6.7.svn3370.fc8,
this is not available.
Package NetworkManager needs NetworkManager-glib = 1:0.7.0-0.6.7.svn3370.fc8,
this is not available.


Expected results:
Normal completion

Additional info:

Comment 1 Gerald Cox 2008-07-18 14:07:20 UTC
Additional information from run of 18-July:

file /usr/lib/libnm-util.so.0.0.0 from install of
NetworkManager-glib-0.7.0-0.6.9.svn3675.fc8.i386 conflicts with file from
package NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /etc/rc.d/init.d/NetworkManager from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/doc/NetworkManager-0.7.0/ChangeLog from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/be@latin/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/be@latin/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/el/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/en_GB/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/en_GB/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/es/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/es/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/eu/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/eu/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/fi/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/fi/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/fr/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/fr/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/gl/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/he/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/hu/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/hu/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/lt/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/mk/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/nb/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/nb/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/oc/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/oc/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/sv/LC_MESSAGES/NetworkManager.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/sv/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/zh_HK/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/locale/zh_TW/LC_MESSAGES/nm-applet.mo from install of
NetworkManager-0.7.0-0.6.9.svn3675.fc8.x86_64 conflicts with file from package
NetworkManager-0.7.0-0.6.7.svn3370.fc8.i386
file /usr/share/applications/nm-vpnc.desktop from install of
NetworkManager-vpnc-0.7.0-0.7.7.svn3627.fc8.x86_64 conflicts with file from
package NetworkManager-vpnc-0.7.0-0.6.3.svn3109.fc8.i386
file /usr/share/doc/NetworkManager-vpnc-0.7.0/ChangeLog from install of
NetworkManager-vpnc-0.7.0-0.7.7.svn3627.fc8.x86_64 conflicts with file from
package NetworkManager-vpnc-0.7.0-0.6.3.svn3109.fc8.i386
file /usr/share/locale/ar/LC_MESSAGES/NetworkManager-vpnc.mo from install of
NetworkManager-vpnc-0.7.0-0.7.7.svn3627.fc8.x86_64 conflicts with file from
package NetworkManager-vpnc-0.7.0-0.6.3.svn3109.fc8.i386
file /usr/share/locale/ca/LC_MESSAGES/NetworkManager-vpnc.mo from install of
NetworkManager-vpnc-0.7.0-0.7.7.svn3627.fc8.x86_64 conflicts with file from
package NetworkManager-vpnc-0.7.0-0.6.3.svn3109.fc8.i386
file /usr/share/locale/en_GB/LC_MESSAGES/NetworkManager-vpnc.mo from install of
NetworkManager-vpnc-0.7.0-0.7.7.svn3627.fc8.x86_64 conflicts with file from
package NetworkManager-vpnc-0.7.0-0.6.3.svn3109.fc8.i386
file /usr/share/locale/es/LC_MESSAGES/NetworkManager-vpnc.mo from install of
NetworkManager-vpnc-0.7.0-0.7.7.svn3627.fc8.x86_64 conflicts with file from
package NetworkManager-vpnc-0.7.0-0.6.3.svn3109.fc8.i386
file /usr/share/locale/fi/LC_MESSAGES/NetworkManager-vpnc.mo from install of
NetworkManager-vpnc-0.7.0-0.7.7.svn3627.fc8.x86_64 conflicts with file from
package NetworkManager-vpnc-0.7.0-0.6.3.svn3109.fc8.i386
file /usr/share/locale/hu/LC_MESSAGES/NetworkManager-vpnc.mo from install of
NetworkManager-vpnc-0.7.0-0.7.7.svn3627.fc8.x86_64 conflicts with file from
package NetworkManager-vpnc-0.7.0-0.6.3.svn3109.fc8.i386
file /usr/share/locale/mk/LC_MESSAGES/NetworkManager-vpnc.mo from install of
NetworkManager-vpnc-0.7.0-0.7.7.svn3627.fc8.x86_64 conflicts with file from
package NetworkManager-vpnc-0.7.0-0.6.3.svn3109.fc8.i386
file /usr/share/locale/nb/LC_MESSAGES/NetworkManager-vpnc.mo from install of
NetworkManager-vpnc-0.7.0-0.7.7.svn3627.fc8.x86_64 conflicts with file from
package NetworkManager-vpnc-0.7.0-0.6.3.svn3109.fc8.i386
file /usr/share/locale/pl/LC_MESSAGES/NetworkManager-vpnc.mo from install of
NetworkManager-vpnc-0.7.0-0.7.7.svn3627.fc8.x86_64 conflicts with file from
package NetworkManager-vpnc-0.7.0-0.6.3.svn3109.fc8.i386
file /usr/share/locale/pt_BR/LC_MESSAGES/NetworkManager-vpnc.mo from install of
NetworkManager-vpnc-0.7.0-0.7.7.svn3627.fc8.x86_64 conflicts with file from
package NetworkManager-vpnc-0.7.0-0.6.3.svn3109.fc8.i386
file /usr/share/locale/sv/LC_MESSAGES/NetworkManager-vpnc.mo from install of
NetworkManager-vpnc-0.7.0-0.7.7.svn3627.fc8.x86_64 conflicts with file from
package NetworkManager-vpnc-0.7.0-0.6.3.svn3109.fc8.i386
file /etc/NetworkManager/VPN/nm-openvpn-service.name from install of
NetworkManager-openvpn-0.7.0-10.svn3632.fc8.x86_64 conflicts with file from
package NetworkManager-openvpn-0.7.0-8.svn3302.fc8.i386
file /usr/share/doc/NetworkManager-openvpn-0.7.0/ChangeLog from install of
NetworkManager-openvpn-0.7.0-10.svn3632.fc8.x86_64 conflicts with file from
package NetworkManager-openvpn-0.7.0-8.svn3302.fc8.i386
file /usr/share/locale/ca/LC_MESSAGES/NetworkManager-openvpn.mo from install of
NetworkManager-openvpn-0.7.0-10.svn3632.fc8.x86_64 conflicts with file from
package NetworkManager-openvpn-0.7.0-8.svn3302.fc8.i386
file /usr/share/locale/en_GB/LC_MESSAGES/NetworkManager-openvpn.mo from install
of NetworkManager-openvpn-0.7.0-10.svn3632.fc8.x86_64 conflicts with file from
package NetworkManager-openvpn-0.7.0-8.svn3302.fc8.i386
file /usr/share/locale/hu/LC_MESSAGES/NetworkManager-openvpn.mo from install of
NetworkManager-openvpn-0.7.0-10.svn3632.fc8.x86_64 conflicts with file from
package NetworkManager-openvpn-0.7.0-8.svn3302.fc8.i386
file /usr/share/locale/nl/LC_MESSAGES/NetworkManager-openvpn.mo from install of
NetworkManager-openvpn-0.7.0-10.svn3632.fc8.x86_64 conflicts with file from
package NetworkManager-openvpn-0.7.0-8.svn3302.fc8.i386

Comment 2 Dan Williams 2008-07-18 17:41:06 UTC

*** This bug has been marked as a duplicate of 451519 ***


Note You need to log in before you can comment on or make changes to this bug.